Beiträge von frank64

    Ich biete hier einen absolut neuen, unmontierten ADVENTURE RACK Gepäckträger von SW-Motech

    samt einer Erweiterung für ADVENTURE RACK an.


    Hier passen auch sehr große Hecktaschen (60 l plus …) drauf, ohne dass links oder rechts etwas „runterhängt“.


    Es war eigentlich für meine letztjährig geplante Südenglandtour.

    Die musste aus privaten Gründen auf heuer verschoben werden; und da Frau Gemahlin jetzt doch mitfährt,

    ist mittlerweile ein TopCase samt Lehne montiert.


    Original-Rechnung von SW-Motech liegt selbstverständlich bei.


    Neupreis: 154,90 EUR

    Mein Angebot inclusive Versand: 100,00 EUR


    Ich biete hier einen absolut neuen, unmontierten ADVENTURE RACK Gepäckträger von SW-Motech samt der Erweiterung für ADVENTURE RACK an.


    Hier passen auch sehr große Hecktaschen (60 l plus …) drauf, ohne dass links oder rechts etwas „runterhängt“.


    Es war eigentlich für meine letztjährig geplante Südenglandtour.
    Die musste aus privaten Gründen auf heuer verschoben werden; und da Frau Gemahlin jetzt doch mitfährt, ist mittlerweile ein TopCase samt Lehne montiert.


    Original-Rechnung von SW-Motech liegt selbstverständlich bei.


    Neupreis: 154,90 EUR
    Mein Angebot inclusive Versand: 120,00 EUR

    ... hat sich erledigt :dance:


    Ganz nach dem Motto "aller guten Dinge ..." hat es nach dem dritten Download
    (jetzt keine Ausschnitte sondern die komplette Karte von United Kingdom) funktioniert :clap: .


    Gruß Frank

    Hallo zusammen,


    im Juni 2020 erfülle ich mir einen Lebenstraum und werde mit meiner Frau und der AT Südengland besuchen.


    Dazu habe ich mir bei http://garmin.openstreetmap.nl/ einen Kartenausschnitt zusammengestellt,
    diesen anschließend heruntergeladen und auf die SD-Karte meines ZUMO 210 L kopiert.


    Mein Problem dabei ist nun, dass - im Gegensatz zur Europakarte (rechts im Bild) - nur die "A-" und "M-Roads" angezeigt werden,
    nicht aber die ganzen kleineren Straßen (s. Bild)


    [attachment=0]Bildschirmfoto 2019-12-28 um 15.20.30.png[/attachment]


    Hat von euch eventuell einen Tipp für mich? Oder geht das mit OSM-Karten nicht anders?


    Vielen Dank schon mal !!


    Grüße
    Frank

    Hallo an alle,


    das Thema "Original-Sitzbank" wurde ja hier schon ausführlichst diskutiert.
    Dass die nicht ganz das Optimum darstellt was das Möbel eigentlich hergeben sollte ist auch hinlänglich bekannt.
    Nach spätestens 30 Minuten Fahrzeit begann bei mir der Allerwerteste, sich gegen die Sitzbank zu wehren.


    Der Versuch mit einem Pendant der Firma aus dem Schwarzwald (ist schon ein Jahr her) schlug leider fehl.
    Damals gab es noch die Schwierigkeiten, dass die Probleme mit der vorderen Verriegelung nicht in den Griff zu bekommen waren.
    Außerdem war sie ebenfalls zu schmal.


    Vor ein paar Wochen hatte ich dann genug und nahm Kontakt mit Gerd Jungbluth auf.
    Absolut unkompliziert !
    Kurz mit ihm telefoniert, online die erforderlichen Angaben gemacht und am Samstag gleich die Sitzbank versendet.
    Dann kam von ihm sogar der Vorschlag, die Bank auf Grund meiner Größe um zwei Zentimeter zu erhöhen, um einen
    entspannteren Kniewinkel zu erreichen. Zugestimmt :).


    Bereits nach fünf Tagen kam die Sitzbank wieder zurück und ... ich bin restlos begeistert :dance:
    Sie ist jetzt härter und breiter. Auch nach über einer Stunde Fahrt keinerlei "Vorkommnisse".
    Außerdem tip-top verarbeitet. Der Soziussitz bekam einen neuen, gleichen Bezug.


    Durch die Erhöhung habe ich zusätzlich noch den Vorteil, dass mein Helm (ein X-Lite 511) anders im Wind steht
    und jetzt sämtliche Vibrationen und Verwirbelungen so gut wie eliminiert sind!


    Also ... schlussendlich alles richtig gemacht.


    Der Mann ist uneingeschränkt zu empfehlen ! :clap: :clap:


    Gruß Frank


    [attachment=1]IMG_20190518_204155_klein.jpg[/attachment]


    [attachment=0]IMG_20190518_204105_klein.jpg[/attachment]

    So ... heute wurde mir die ganze Geschichte zu blöd :oops:
    Jetzt weiß ich auch, warum es DIE AfricaTwin heißt ... das Ding ist eine Frau und eine Diva !!


    Gestern Abend, nachdem wir nach knapp zwei Wochen vom Urlaub zurückgekommen waren ein schüchterner Test
    auf den Startknopf: auf's erste Mal da. Die Batterie kann's also imho nicht sein.


    Heute Vormittag zum Tanken gefahren ... na ja ... kurz überlegt aber dann doch angesprungen;
    Auf der Tankstelle :o nach mehrmaligem Orgeln Gasgriff aufgezogen, angesprungen und auf 6.000 Touren hochgejault.


    Meiner Meinung nach kriegt sie keinen Sprit ... Einspritzung ???


    Nachmittags dann zum FHH gefahren (Wetter passte für eine kleine Herbsttour :D ) und Situation geschildert.


    Er meint, Einspritzung oder Kill-Schalter mit Wackler.


    Wir haben vereinbart, dass sich die Werkstatt das während der "Winterruhe" ansieht. Von Ende Oktober bis Anfang März
    steht Madam im "Hotel" meines Freundlichen ;)


    Ich werde weiter berichten.


    Gruß Frank