Beiträge von deltabi

    I like to drive (tight) corners at high engine speeds in sport mode 3 and user setting 1-1-6 (I haven't played around with traction yet). The power and engine brake are optimal for me. In all other modes I'm struggling : evil:with the switching logic (DCT switches up independently, I switch down again). If necessary, I then shift down into 3rd, 2nd or even 1st gear before cornering (depending on the curve radius and incline).

    Versuchen Sie es mit der G-Taste: Sie hält den aktuellen Gang länger, insbesondere bei niedrigen Motordrehzahlen.

    Hello dear AT community, I am 50 years old and the proud owner of a CRF1100 ATAS.

    I have a problem with my original Honda fog lights, I hope you can help me. When the ignition is on, the headlights light up as soon as I start, they go out and don't come on anymore. Activation has already been made by the dealer.

    Many thanks for your help.


    Sorry for writing in english, but I don't speak german.
    I have your same problem with my CRF1100 ATAS ES DCT. I've found that switching the fog lights off before starting the engine bypass the problem. Actually I switch the fog lights off before powering off the engine (when I arrive) so at the next start I've already the fog lights off, I simply start the engine and then power on the fog lights.
    It looks like the bike has some problem providing all the power needed to start the engine in some situation (especially when cold). This is confirmed by an Honda dealer (which is also a friend). I think the electronics, when starting the engine, tries to save energy by switching off some devices (eg. fog lights) but then "forgets" to power them up again.
    For sure the bike needs some software update (see also the DRL lights problem).

    yeah i would be very happy if it yould be that easy but i cant change the setting. This option is always grayed out ...

    You can't change it even when the headset is connected? Pretty strange... it looks like the bike "thinks" it's still connected as a rider headset...
    I would try resetting the TFT to factory settings, removing all pairings, and try again.

    I was able to couple my Sena S20Evo easily, but now I have the problem that I have to couple it again and again if the AT has stood still overnight, for example. Then the Sena is coupled but as a passenger.

    Then has to delete it from the list and pair it again.

    Is anyone able to help me?

    Sorry for writing in english, but I don't speak german.

    To make the Sena a rider headset, you must, after having connected the headset, go in "Settings > Bluetooth > Headset Pairing "
    Choose the Sena S20Evo headset, then you'll have two option: the first one marks the headset as "rider".
    Hope this helps.

    Hello Diego,

    you can out nearly everthing on the platform ... We can make you one also without wholes, if you wish ...
    You are from Italy right? We will find somebody who is able to talk in you home language is :-) <3
    n't it ???


    Hello, Lele.

    Yes, I'm from the north-western part of the italian Alps.
    English is okay, thank you.