Garmin Zumo 660 Bluetooth-Problem

  • #1

    ich benutze ein Garmin Zumo 660, welches ich per BT mit meinem Handy und meinem Headset (Nolan Intercom) verbinde. Die Reihenfolge ist: Zündung an = Navi an, das verbindet sich dann mit dem Handy (Galaxy S9) und dann schalte ich mein Intercom im Helm an. So sind alle drei miteinander verbunden und ich kann Navi-Ansagen hören, anrufen und angerufen werden oder über das Navi ein Hörbuch hören etc.


    Nun das Problem: wenn ich die Dreier-Verbindung unterbreche (an einer Schranke Motor aus etc.) und dann später wieder verbinde, zeigt mein Navi zwar die BT-Verbindung an und ist auch mit dem Handy verbunden, das Intercom im Helm allerdings nicht mehr. Auch mehrmaliges aus- und einschalten des Helmes bringt keine Lösung. Erst die Reihenfolge wie beim Start verbindet die drei wieder korrekt.


    Habt ihr ne Idee, woran das liegen könnte?


    Grüße

    Dirk

  • #2

    Hab so ein ähnliches Problem mit meinem TomTom Rider 50 und Nolan B5 gehabt, welches sich nach jeder Naviansage nicht mehr mit meinem Helm koppeln wollte.

    Am Ende half nur der Tausch auf das aktuellere Headset Nolan B 601R.

    Aber dazu muß ich ein wenig weiter ausholen.

    Bin lange Zeit mit dem TomTom Rider V4 (2013) und den Headsets Ncom B5 in beiden Helmen (Fahrer & Sozia) unterwegs gewesen.

    Kopplung aller drei Systeme hat einwandfrei funktioniert. Erst ich mit dem Navi, dann Sozia mit mir.

    Auch die Sprachansagen des Navis zu meinem Helm funktionierten tadellos, danach hat sich die Sozia automatisch wieder aufgeschaltet.

    So weit, so gut.

    Erst dieser Datumsbug des Rider V4 hat mich dazu bewogen, ein neues TomTom zu erwerben. Ich war mit dem alten Navi sehr zufrieden, was Routenführung bzw. alternative Strecken anbelangt. Mit dem Rider 50 leider nicht mehr so. Aber dazu werde ich mal ein ein neuen Thread eröffnen.


    Btt, nach Einbau des neuen Navis und Kopplung beider Helme verlor ich nach einer Naviansage die Kopplung mit dem zweiten Helm bzw. dann auch die Kopplung zum Navi. Da ging nix mehr.

    Weder zum Navi noch zur Sozia. Obwohl mir die Bluetooth Verbindung auf dem Navi angezeigt wurde.

    Erst ein volles Reset des Navis und neuerliche Kopplung beider Helme brachte Abhilfe, aber nur bis zur nächsten Naviansage. Dann wieder Abbruch beider Verbindungen.

    Hab dann nur noch die Helme gekoppelt und ohne Naviansage weiter gefahren, das funktionierte. Aber ohne Ansage und immer aufs Navi schauen, da ist für mich jedenfalls nicht optimal, da übersieht man öfter mal eine Richtungsänderung und muß wieder umdrehen.


    Erst das Update der Headsets auf das neuere Ncom B601R in beiden Helmen brachte Abhilfe.


    Aber warum lässt du die Verbindung nicht auch bei Motor aus bestehen?

    Bei mir hab ich das so eingestellt, das das Navi bei Motor aus an bleibt, auch die Verbindung zum Helm Sozia.

    Die Option Kopplung mit Handy nutze ich nicht.

    _______________________________________________________
    Honda Africa Twin XRV 750 RD07A Bj. 1996 mit 132.000km
    KTM 990 SMR Bj. 2011 mit 12300km
    Honda CRF 1000 Africa Twin DCT Bj. 2017 mit 24500km

  • #3

    Das Zumo ist ziemlich alt (meines hat 10 Jahre auf dem Buckel) und unterstuetzt wahrscheinlich noch nicht alle Bluetooth-Modi. Auch bei Gegensprechanlagen habe ich wenig Vertrauen, dass die Technik wirklich fertig entwickelt ist ... jedenfalls ist auch meine Kombi Zumo 660 - S9 - Freecom4+ stoerrisch.

    Mein Navi hat Dauerstrom von der Batterie, den ich individuell schalten kann. Somit stellt sich da nichts aus, wenn ich nicht will. Zudem vermeide ich die Kopplung mit dem Telefon, sonst ruft mich noch jemand an.

    :snooty:

    This space intentionally left blank.

  • #4

    Im Prinzip funktioniert meine Kopplung und die Verbindung ja auch. Mein Intercom ist das Nolan B1.4, vielleicht braucht das ja mal ein Update...

    Ich nutze die Dreierkopplung, weil ich so über das Navi auch das Telefon bedienen kann, obwohl ich es in der Tasche habe (als alleinerziehender Vater ist es mir schon wichtig, dass mein Sohn mich erreichen kann, wenn ich fahre).


    Mein Zumo ist noch nicht ganz so alt, wie deins Pip, ich glaube 5 Jahre. Man kann es allerdings immer noch kaufen und ich halte meines auf dem neusten Stand. Interessanterweise funktioniert es meist, wenn ich angerufen werde. Verpasse ich den Anruf aber und versuche dann zurück zu rufen, geht es nicht mehr.


    Ich werde mich mal weiter durchprobieren, es würde mich nicht wundern, wenn in einem der Geräte nur an falscher Stelle ein Haken gesetzt ist...


    Grüße

    Dirk

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!