Garmin Zumo 396 navigiert nicht

  • #1

    Moin zusammen,


    wenn ich ein Ziel eingegeben habe in den Zumo 396, berechnet er die Route und zeigt sie an. Dann aber kommt keine Ansage mehr. In der oberen Zeile steht nicht mehr die Entfernung zur nächsten Abzweigung, sondern nur noch die Strasse, wo es langgeht, siehe Bild. Keine Ahnung, woran das liegt. Hat jemand eine Ahnung, was da los ist? Was ich machen könnte? So ist es fast so, als ob ich einem Track folgen würde. :-(

    Bilder

    Viele Grüße aus HH


    Alles nur Honda: CRF 250 L, Transalp 650, CRF 1000 AS DCT und Goldwing 1800 DCT
    außereurop. Mot. Reisen: Marokko, Neuseeland, Kolumbien, Himalaya, Südindien, Laos


    Für lange Reisen ist es nie zu früh, schnell aber zu spät!

  • #2

    Moin Georg,


    ich habe auf der Terrasse Deine Eingabe mit meinem Standort reproduziert: Ergebnis gleich.


    Die Route wird berechnet, angezeigt und zunächst auch angesagt.

    In der oberen Zeile steht jedoch nur: "Weiter auf Ahrweiler Straße".


    Das Gerät weiß allerdings nicht, ob ich auf der Terrasse nach links oder nach rechts gucke.

    Somit kann es mir keine Abbiegehinweise oder- entfernungen anzeigen.


    Sobald Du Dich mit Deinem Mopped/Navi ein paar Meter bewegst, reagiert auch das Navi und teilt Dir Deine nächsten Abbiegepunkte mit.

    ("Nach 40m links in Rotweinstraße, dann rechts abbiegen.").

    Auch die obere Zeile zeigt wieder die Entfernung zum Abbiegepunkt an.


    Hoffe, gehelft zu haben...

    ;)

    Grüße von der Ahr
    Markus

    1993 -2000: DR Big 800S, SR43B, 1993, schwarz ("Antje")
    2000 - jetzt: AT RD07a, 2000, schwarz ("Jacqueline")

    2013 -2016: Varadero SD03 Travel, 2012, Chevalier Silver Metallic ("Margarete")
    2019 -2020: AT SD06 AS DCT Travel, 2019, Digital Silver ("Katharina")

    2019 - jetzt: AT SD06 DCT Travel, 2019, Glint Wave Blue Tricolor ("Hildegard")

    2 Mal editiert, zuletzt von markus53123 () aus folgendem Grund: Textergänzung

  • #3

    Moin Markus,

    leider nicht. Klar, dass das gps erst mal eine Orientierung braucht. Aber auch während der Fahrt wird oben nur angezeigt, wie die nächste Strasse heißt. Kein Hinweis links oben über die Entfernung und Richtung zum nächsten Abbiegepunkt. Und auch keine Ansage via Headset. Ich nutze Zumos schon lange, aber ich weiß nicht, ob es eine Einstellungssache ist oder was anderes.

    Dabei hat das Navi die Route berechnet, mit Ankommzeit etc. Auch in der Abbiegevorschau sind alle Abbiegungen aufgeführt, nur eben nicht da, wo man es beim Navigieren braucht.

    Viele Grüße aus HH


    Alles nur Honda: CRF 250 L, Transalp 650, CRF 1000 AS DCT und Goldwing 1800 DCT
    außereurop. Mot. Reisen: Marokko, Neuseeland, Kolumbien, Himalaya, Südindien, Laos


    Für lange Reisen ist es nie zu früh, schnell aber zu spät!

  • #4

    Der Post ist zwar schon 2 Monate alt, aber vlltl. kann man sich trotzdem noch austauschen..

    Ich habe ein ähnliches Problem mit meinem Navigationsgerät (Montana 610). Wichtig für mich zu wissen wäre, nutzt du OnTour zufällig OpenStreetMap auf deinem Zumo?

  • #5

    Nein Trinamic94, ich nutze auf dem zumo die CN Europe NTU 2021.10 All North

    Viele Grüße aus HH


    Alles nur Honda: CRF 250 L, Transalp 650, CRF 1000 AS DCT und Goldwing 1800 DCT
    außereurop. Mot. Reisen: Marokko, Neuseeland, Kolumbien, Himalaya, Südindien, Laos


    Für lange Reisen ist es nie zu früh, schnell aber zu spät!

  • #6

    Oje, oje,

    da kann ich ein Lied von singen!

    Dieses Problem hatte mein Zumo 390 von Anfang an! Im ersten Jahr wurde das Navi von Garmin zweimal ausgetauscht, ohne Erfolg! Man sollte dann meinen es liegt nicht am Navi. Ich muss noch erwähnen dass dieses Problem bei meinen Gerät nur auftritt bei geplanten Routen in BC, wenn ich ein Ziel am Zumo eingebe funktioniert es .

    Nächster Versuch, BC deinstalliert und neu geladen, kein Erfolg. Dann die Vermutung, ich habe in BC gleichzeitig die NTU Karten mit den alten Karten vom Zumo 660 laufen, vielleicht gibt es da einen Konflikt. Also, alle alten Karten deinstalliert.

    Dann hat die Sache zwei Jahre funktioniert, Lösung gefunden, dachte ich! Heuer ging die gleiche Schei...... wieder los.

    Zuletzt habe ich dann das Zumo auf Werkeinstellungen gesetzt, die 32GB Speicherkarte total gelöscht, da waren noch Reste von alten NTU Karten drauf.

    So, heute dann Test, letzte Möglichkeit für mich mit den Motorrad. Zumo interner Speicher NTU Karte, SD-Karte OSM.

    200 Km Tour, gestartet mit aktiver OSM, von Anfang an schon keine Abbiegehinweise. Mehrmaliges ausschalten hat auch nix gebracht ( in der Regel hat es nach einen Neustart immer eine Zeitlang funktioniert).

    Dann die NTU aktiviert, funktioniert, zumindest eine gewisse Zeit, dann wieder keine Ansagen und Abbiegehinweise. Aufgefallen ist mir dass das Problem auftritt wenn man die Route verlässt und dann wieder auf die Route geht!

    Nach 100 km angehalten, SD Speicherkarte rausgenommen, hat bis nach Hause funktioniert, auch beim kurzen verlassen der Route!


    Fazit für heute!

    Das Zumo verträgt die 32GB Speicherkarte nicht, oder zwei verschiedene Straßenkarten! Auch wenn nur eine aktiviert ist.


    Schaut mal bei euren Navis ob in myMaps noch alte Karten stehen und nehmt mal die Speicherkarten raus, falls vorhanden.


    Jetzt schau mer mal! ;)

    Gruß
    Thomas


    ATAS mit DCT Bj.2019

  • #7

    Ich nutze zwar keine Audiohinweise, bei mir zeigt das Gerät ebenfalls nicht mehr die Meterangabe fürs nächste Abbiegen zuverlässig an. Das Problem tritt zufällig auf und verschwindet dann manchmal direkt wieder, manchmal erst nach mehreren Minuten oder gar nicht..

    Wenn man sich die Übersicht zu den Abbiegehinweisen anschaut, sind die Meterangaben stets vorhanden und aktuell, nur nicht während der Navigation auf dem Hauptbildschirm.

    Ich hatte mal beim Garmin-Support angerufen. Der erste Mitarbeiter kannte das Problem selbst schon. Dieser meinte, es liegt an dem Kartenmaterial. Dort sei irgendein Fehler, sodass das Gerät die Meterangaben nicht mehr korrekt anzeigt. Neuinstallation hat leider nichts gebracht und der zweite Anruf (bei einem anderen Mitarbeiter) hat leider gar keine Lösung hervorgebracht...mit diesem war auch nicht ganz so gut zu sprechen :)


    Ich nutze Basecamp und OSM (Freizeitkarte). Der Fehler tritt bei verschiedenen OSM-Karten auf. Ich werde mal nur den internen Speicher testen, da ich die Karten auch auf eine 32GB-Speicherkarte speichere. (Der erste Mitarbeiter meinte übrigens auch, dass der Fehler auch auf dem von Garmin zur Verfügung gestellten Karten auftreten kann, und er selbst hätte die Technikabteilung schon darauf aufmerksam gemacht, ob es was bringt wird sich zeigen)

  • #8

    Gleiches Fehlermerkmal wie bei meinen Zumo 390! Würde uns weiterhelfen wenn du wie schreibst mal ohne Speicherkarte testest.

    Vielleicht hat der Prozessor ( oder irgendein Schnickschnack, kenn mich da nicht aus) in den Geräten ein Problem mit den SD-Karten!


    Bei meiner letzten Testfahrt hatte ich den Eindruck dass die Karten die ich auf der SD hatte beim automatischen zoomen langsamer das Bild aufbauen. Nach entfernen der SD ging das schneller! :/

    Jetzt fällt mir gerade noch ein dass ich mal irgendwo gelesen habe dass man bei einen Navi (welches weiß ich nicht mehr, war aber ein Garmin) nur eine SD-Karte mit höchstens 16GB verwenden darf.

    Im Garmin-shop werden bei deinen Montana im Zubehör nur 4GB SD-Karten angeboten! Für mein Zumo nur 4 oder 16GB SD-Karten!


    Melde dich mal wenn du getestet hast!

    :thumbup:

    Gruß
    Thomas


    ATAS mit DCT Bj.2019

    Einmal editiert, zuletzt von Globetrotter ()

  • #9

    Ich habe die Karten von der 32-GB-SD gelöscht und habe dort nur meine mp3-Sammlung drauf. Die Karten passen noch auf dem internen Speicher. Ich habe heute kein Problem mehr mit den fehlenden Abbiegehinweisen gehabt. Ich werde das noch einige Male ausprobieren.

    Viele Grüße aus HH


    Alles nur Honda: CRF 250 L, Transalp 650, CRF 1000 AS DCT und Goldwing 1800 DCT
    außereurop. Mot. Reisen: Marokko, Neuseeland, Kolumbien, Himalaya, Südindien, Laos


    Für lange Reisen ist es nie zu früh, schnell aber zu spät!

  • #10

    Hallo On Tour,

    16 GB interner Speicher sind schon viel Holz, da hat Garmin anscheinend dazugelernt. Da passen die Karten von ganz Europa endlich drauf.

    Auch für das 396 bietet Garmin im Zubehör nur 8 und 16 GB Sd-Karten an! :/

    Melde dich bitte wieder wenn es funktioniert oder auch nicht funktioniert!8o

    Gruß
    Thomas


    ATAS mit DCT Bj.2019

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!