SWEGOTECH Forkshield -- Diskussionsabteilung

  • #191

    Hier gibt es einen neunen Test mit unserem SWEGOTECH Adventure Sports Forkshield
    https://www.youtube.com/watch?v=klvX1sCw9l4&t=1s


    "I've been riding with this Forkshield for three days now and I gotta say it's a GAME CHANGER on this Africa Twin... The noise was so annoying and irritating... A SWEGOTECH Forkshield is the answer to this Buffeting Noise... I am not hearing that whap-whap noise that I was getting before I installed this Forkshield... As you saw in the installation video just four screws to remove and replace and that's it... The risers still have a 100% movement for functionality... Super, super simple, it looks really good, it's well made, it does the job and comes with all the hardware you need. So for 40 bucks I don't think you can go wrong!" -- Kyle Bradshaw


    Das Beste kommt aber zum Schluss... super cool wie er mit der Africa Twin im Winter dort die Berge hochfaehrt wo die Autos alle stecken bleiben :clap: :lol: Schaut Euch das mal an (ab 10:30min) !!!

  • #192

    Mein Swegotech Forkshield hat 2 Risse bekommen. Vorne links fast beim Schraubenloch und vorne in der Mitte. Kann mir nicht erklären warum. Das Forkshield wird ja nicht gross verbogen.


    Bin vielleicht rund 1500km gefahren - hauptsächlich auf Teer. GEkauft im Jänner 2018. Materialfehler?


    Hat jemand auch Risse?


    cheerioh
    SiS

    Yamaha DT 125 MX :lol: (A.D.), Honda NSR 125 :clap: (A.D.), Honda CB 250G :cry: , Kawasaki KLE 500 :? (A.D.), Honda VTR 1000 SP2 :o (A.D.), Honda CBR 600 F 8-) , Honda CRF 1000L Africa Twin :shock:

  • #193

    ..mal davon abgesehen, dass das Fork-Shield absolut nutzlos ist (meine persönliche Erfahrung), gibt es das Ding bei eBay für einen preislichen Bruchteil des hier angebotenen Teiles.
    Mit einem Scheibenaufsatz aus China für deutlich unter 20 Euro sind die Probleme der AT nun Geschichte!

  • #194

    An meiner AT leistet das Forkshield nun bereits zwei Jahre und ca. 18000km zuverlässig seinen Dienst. Risse habe ich bislang weder in der Farbe (ist blau lackiert) noch im Forkshield selbst.
    Hast Du die Schrauben eventuell etwas zu fest angezogen?


    Grüße aus dem wilden Süden,
    Allgeier72

  • #195


    Tut mir leid das zu hoeren. Eigentlich ist sowas fast unmoeglich, es sei denn die Schrauben wurden deutlich zu fest angezogen und haben den Kunststoff zerquetscht oder es wurde schon beim Versand irgendwo geknickt. Aber dennoch es koennte ja wirklich ein Materialfehler sein, was bisher in den 3 Jahren nur ein einziges Mal vorgekommen ist.
    Aber mach Dir keine Sorgen, selbstverstaendlich werden wir Dir ein neues Forkshield zuschicken. Bitte schicke uns Deine Anschrift an info@swegotech.com und bitte auch ein paar Fotos von Deinem Forkshield.


    Viele Gruess aus Las Vegas,
    Swen

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!